Elevated 404 Errors in FS ID
Incident Report for Formstack
Resolved
This incident has been resolved. We are no longer seeing anomalous 404 errors in the FS ID (Authentication and Admin) app.
Posted May 01, 2024 - 11:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2024 - 09:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2024 - 09:32 EDT
Investigating
We are currently experiencing elevated levels of 404 errors in FS ID. Our engineers are investigating and we will provide more updates shorlty.
Posted May 01, 2024 - 09:25 EDT
This incident affected: FS ID- Login Auth and Admin Panel.